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Tutorial

1 Introduction

Introduction

Structure of the tutorial

The present tutorial guides you through your first steps with the
software Magl/C Net. You will be introduced to the most impor-
tant operating features by recording a chromatogram. The intro-
duction will involve determining the concentration of the anions
F, CI, NO,, Br, NO5, PO,* and SO,* in tap water. An 850 Pro-
fessional IC Anion MCS and a Metrosep A Supp 5 column with
integrated chip are used in the determinations.

The tutorial is arranged in four parts:

= Configuring hardware which is managed by the system and
used in the method

= Method for performing a determination

= Performing the determination

= Evaluating the determination, reprocessing and printing out a
report

You will be shown how the determination is performed using a
simple system with manual injection. We shall also describe a
determination using an automated system with sample changer.



1.2 Program description

1.2 Program description

Workplace

Database

MaglIC Net comprises the following program parts:

= Opening/Closing Workplaces

= Entering sample data

= Starting individual determinations and series of samples

= Livevisualization of chromatograms and system param-
eters (Watch Window)

= Opening/Closing databases
= Managing determinations

= Reprocessing determinations
= Creating reports

= Entering the device combination used and its parame-
ters

= Definition of the time program

= Entering the integration parameters

= Entering the analytes

= Result definition

= Information on devices, columns, eluents, accessories,
solutions, common variables and rack data

= User administration

= Security settings

= Program administration

Tutorial



1 Introduction

Manual Control

= Manual control of a workplace
= Manual control of all devices

1.3 Visualization conventions

The following symbols and formats will be used in this documen-

tation:
1 Instruction step
Carry out these steps in the
sequence shown.
Method Dialog text, parameters in the
software
File » New » Menu or menu item

[Continue] Buttons or keys
This sign highlights additional infor-
mation and tips

Tutorial



2.1 Starting the software

2 Configuration

The Metrohm devices connected to the PC via a USB connector
are automatically recognized when the program is started, as are
the devices (dosinos, stirrers, pumps, remote box) connected to
MSB connectors of USB devices. Metrohm devices and external
devices connected to the PC via an RS232 connector must be
added manually to the device table.

All hardware components used in a method must be saved in the
program part Configuration. This can include:

= Devices (850 Professional IC, 858 Professional Sample Pro-
cessor etc.)

= Columns

= Eluents

= Accessories (Pump tubing, pump tubing connections etc.)
= Solutions

= Common variables

= Rack data

2.1 Starting the software

ﬂ Note

Devices and columns are automatically recognized. All elements
can be monitored by the system.

Starting MagIC Net

1 Click on the MaglC Net symbol on the desktop.

Tutorial



2 Configuration

2 Enter user name and password and click on [OK].

3 Click on the [Configuration] symbol.

The dialog window of the program part Configuration is
opened. A total of seven subwindows can be displayed:

Devices Shows the automatically recognized and manually
added devices.

Columns Shows the data of automatically recognized and man-
ually recorded columns.

Eluent Shows the data for the eluents.

Accessories Shows the data of automatically recognized and man-
ually added accessories.

Solutions Shows the data of automatically recognized solutions
in a dosing unit and solutions added manually.

Rack Data Shows the data of automatically recognized Metrohm
sample racks and manually imported Metrohm sample
racks.

Common variables Shows the data of all common variables.

2.2 Configuring devices

Proceed as follows to start the 850 Professional IC Anion
MCS for the first time:

Connecting 850 Professional IC

1 Connecting instrument

Connect device to the PC using a USB cable.

Tutorial



2.2 Configuring devices

2 Switching on device

The device parameters of the 850 Professional IC Anion
MCS are automatically recognized.

009-108 Save device

@ The new device '850.2030 Professional IC Anion MCS' with
J serial number '702030' has been detected.

x

Should it be saved in the device table?

‘fes ] [ Mo

3 Saving device in the table

Confirm the message with [Yes].

Properties - £50.2030 Professional IC Anion MCS - 850 Professional Anions MCS x|

Decaszer I Carnecins e |
General [ pump | Conductivity detector 1 [ mcs

Device name 850 Professional Arions MCS| |

Device type (550,203 Professional IC Anion MCS |

Program version [5.850.0200
Device serial number [702030
set to work [2007-05-07 10:Z8:40UTCH2

Leak sensor [connected

¥ active

Update |

Remarks

4 Checking properties

Check the data in the Properties dialog window and close
with [OK].

The 850 Professional IC Anion MCS is entered in the
device list in the Devices subwindow.

5 Changing device name (optional)

Proceed as follows to give your device another name:

6 Tutorial
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2 Configuration

= Inthe device table, double click on the line with the entry
850 Professional IC Anion MCS.

= Select the General tab.

= Enter the new name in the Device name field.

= Close the dialog window with [OK].

If you perform your determinations with a sample changer, you
will first of all have to connect the device.

Connecting 858 Professional Sample Processor

1 Connecting instrument

Connect device to the PC using a USB cable.

2 Switching on device

The device parameters of the 858 Professional Sample
Processor are automatically recognized.

009-108 Save device x|

@ The new device '858.0030 Prafessional Sample Processar
= with serial number '3580001" has been detected.

Should it be saved in the device table?

3 Saving device in the table

Confirm the message with [Yes].



2.2 Configuring devices

[Properties - 858.0030 Professional Sample Processor - 858 Professional Sample Proces x|

General [ Tower | Rack | Comnections | 6P |

Device name | 858 Professional Sample Processar ]

Device type [858.0030 Frofessional Sample Frocessor ]
Programversen (0880098 || tpdwe |
Device serial nurber

Remarks

oK Cancel

Define rack parameters

Select the tab Rack.

The number of the default rack, 6.2041.440, must be
entered in the Rack name field.

Click on the [Rack Data] button.

Select the Lift positions tab.

Use the Work position field to enter the value 125.
Select the Special beaker tab.

Click on [Edit] and open the Special beaker 1 dialog
window.

Use the Rack position field to enter the value 149.
Use the Work position of tower 1 to enter the value
125.

Close all dialog windows with [OK].

The 858 Professional Sample Processor is entered in the
device list in the Devices subwindow.

Tutorial



2.3

Tutorial

2 Configuration

Configuring column

Columns with chip

An installed column is automatically recognized when the IC device
is connected and entered in the column table in the Columns
subwindow. The parameters of Metrohm columns with integrated
chips are entered in the corresponding tabs.

1 Inserting column in holder

The column is recognized by MagIC Net.
X

@ A new column has been detected.
=

Should the column be stored in the column list?

fes ] I ko

2 Saving column in the table
Confirm the message with [Yes].

The column is entered in the column table in the subwindow
Columns.

3 Editing Column tab

In the Column - Metrosep A Supp 5 dialog field in the
Column tab use the Column name field to enter the name
A Supp 5.

4 Editing Properties tab

The parameters of the column used (max. pressure, max. flow
etc.) have already been entered.
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2.3 Configuring column

Column - Metrosep A Supp 5 5[
Column ] Properties [ Precolumn ] GLP

Maximum working values

Maximum value Highest measured value
Pressure | 15.00 | MPa [ 0.00]mea
Flow ‘ 0.8 | mLjmin | 0.0 | L frmin

Recommended working values

Standard Flow mLjmin
Standard injection volume ML
Standard temperature °C

Standard eluent | 1,0 mM NaHCO3 [ 3.2 mM NazCo3

pH range °
Technical Data
Inner diameter mm
Length mm
Particle size pm

I Ok l l Cancel

5 Editing Precolumn tab
Activate the Use precolumn check box.

Simultaneously to the activation, the system defines that the
precolumn is to be monitored together with the column.

6 Monitoring tab

E Note

This tab is only available for automatically recognized col-
umns with a chip.

= Use the Determinations field to enter the value 500
(example) and activate the Monitoring check box.

= Use the Working hours field to enter the value 72
(example) and activate the Monitoring check box.

Tutorial



Tutorial

2 Configuration

= For the Determinations and Working hours of the
precolumn enter the same limit values as for the col-
umn, and activate the check box for monitoring it.
The precolumn is monitored in the same way as the col-
umn.

= In the Message area, activate the Acoustic signal
check box.

Column without chip

If you use a column without a chip, this must first of all be config-
ured. Use the [Edit] menu in the Columns subwindow for this. In
the case of known columns, several parameters are automatically
entered, while with unknown columns these parameters have to
be taken from the column information sheet and entered.

1 Add column

Use the Edit » New... menu to open the Add new col-
umn dialog window.

Add new column x|

Metrosep & Supp 4 250/4.0
Metrosep & Supp 5 100/4.0
Metrosep & Supp 5 150/4.0
Metrosep & Supp 5 250/4.0 D
Metrosep A Supp 5 5004.0

Metrosep & Supp 7 250/4.0

Metrosep A Supp 8 150/4.0

Metrosep Anion Dual 2 75/4.6

»

0K ] I Cancel

2 Selecting column
Highlight the column Metrosep A Supp 5 in the list and
click on [OK].

The Column - Metrosep A Supp 5 dialog window is
opened.

11
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2.3 Configuring column

3 Editing column

ﬂ Note

Only the name has to be entered for Metrohm columns.

= Select the Column tab

= Use the Column name field to enter the name Metro-
sep A Supp 5.

= Inthe Set to work field click on the button [] and select
the date of first use.
The Column type and Order number fields are auto-
matically filled in for known columns.
The entries in the Serial number, Batch number and
Comment fields are optional.

4 Editing Properties tab

If the columns are known, the values for pressure flow etc.
are automatically entered. If the columns are unknown, the
values have to be taken from the column information sheet
and entered.

5 Editing Precolumn tab

The fields are filled in automatically if the columns are known.
If the columns are unknown, the values have to be taken from
the column information sheet and entered.

Proceed as follows to enter the date of first use:

= Select the Precolumn tab.

= Activate the Use precolumn check box.

= Click on the button [] of the Set to work field.
= Select the date and confirm with [OK].

Tutorial
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2 Configuration

6 Editing GLP tab (optional)

This tab only has to be edited if monitoring in accordance
with GLP rules is necessary.

Select the GLP tab.

In the GLP test date field, click on the button [J and
select the date of the last GLP test.

Activate the Monitoring of GLP validity check box.
Use the GLP test interval field to enter the value 100
The date of the next GLP test is automatically entered in
the Next GLP test field.

In the Message area, activate the Acoustic signal

check box.

In the Action area, activate the Display message

option.

Close the dialog window by clicking on [OK].

Defining eluent

Eluents are defined in the Eluent subwindow.

1 Use the Edit » New... menu to open the Eluent dialog
window.

2 Eluent properties

Select the Eluent tab.
Make the following entries:

Field

Eluent name
Order number
Manufacturer
Batch number

Input
Std-ASUPP5
optional
optional
optional

13
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2.4 Defining eluent

Composition 3.2 mmol/L sodium carbonate,
1.0 mmol/L sodium hydrogen
carbonate

Comment optional

I

Eluent | (berwachung GLP

Eluentname |Std-ASUPPS|

Bestelnummer ‘

|
|
Hersteller ‘ Metrohm |
|

Batch-Nummer ‘

Zusammensetzung |3,z mmol/L Sodium Carbonate
1.0 mmol/L Sodium Hydrogen-
carbonate

Kommentar

oK l I Abbrechen

Editing Monitoring tab

= Select the Monitoring tab.

= The date of the first use is automatically entered when
entering the eluent.

= Activate the Eluent monitoring check box.

= Use the Working life field to enter the value 30 (the
working life depends on the eluent).
If you click on the button L] the date will automatically
be entered in the Expiry date field.

= In the Message area, activate the Acoustic signal
check box.

Tutorial
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2 Configuration

In the Action area, activate the Display message

option.
Eluent Monitoring GLP

x|

Set o work |2007-01-24 [

[ Eluent monitoring

Expiry date |2007-02-23 []

Message
[ Message by e-mail ‘
[ Acoustic signal
Action
0 Record message
(®) Display message

(O Stop determination

E-mail,..

[ o ]I

Cancel

]

Close the dialog window by clicking on [OK].

Editing GLP tab (optional)

Select the GLP tab.

In the GLP test date field, click on the button [ and

select the date of the last GLP test.

Activate the Monitoring of GLP validity check box.

Use the GLP test interval field to enter the value 100.
If you click on the button [-] the date will automatically
be entered in the Next GLP test field.
In the Message area, activate the Acoustic signal

check box.

15
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2.5 Adding solutions

= In the Action area, activate the Display message
option.
x

Eluent Monitoring GLP |
GLP test dste [2007-03-15 [

Comment on GLP test

[¥l Monitoring of GLP validity

GLP test interval days
Mext GLP test | 2007-06-23 [

Message
[ Message by e-mail | E-mail... |
W] Acoustic signal
Action
O Record message
(®) Display message

(2 5top determination

{ 0K ] l Cancel ]

= Click on [OK] and close the Eluent Std ASUPP5 dialog
window.

2.5 Adding solutions

Solutions for the suppressor are defined in the Solutions sub-
window.

1 Use the Edit » New menu to open the Solution dialog
window.

2 Edit the Solution tab

= Use the Solution name field to enter the name H,O0.

= Use the Concentration field to enter the concentration
value 100 and select the concentration unit % in the list
field.

= Inthe Production date field, click on the [.Jin the tool-
bar.

Tutorial
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2 Configuration

Select the date and conform with [OK].

Activate the Solution monitoring check box.

Use the Working life field to enter the value 100.

If you click on the button [-J the date will automatically
be entered in the Expiry date field.

In the Message area, activate the Acoustic signal
check box.

In the Action area, activate the Display message
option.

Close the dialog window by clicking on [OK].

Editing GLP tab (optional)

Select the GLP tab.

In the GLP test date field, click on the button L] and
select the date of the last GLP test.

Activate the Monitoring of GLP validity check box.
Use the GLP test interval field to enter the value 100.
If you click on the button [-] the date will automatically
be entered in the Expiry date field.

In the Message area, activate the Acoustic signal
check box.

17
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2.6 Adding accessories

2.6

= In the Action area, activate the Display message
option.
Solution | GLP

GLP test dste [2007-03-15 [

[¥l Monitoring of GLP validity

GLP test interval days
Mexk GLP test |2007-06-23 []

Message

W] acoustic signal
Action

(0 record message

(®) Display message

() stop determination

[[] Message by e-mail E-mail...

I OF l l Cancel

]

= Click on [OK] and close the Solution dialog window.

The second solution with the name MSM regeneration solution
H,S0, is entered in the same way.

Adding accessories

Accessories must always be added and configured manually. The
individual steps are executed in the Accessories subwindow.

Two pump tubings and one pump tubing connection with security
device and filter are added. The pump tubing connection with

inline filter is used to protect the separation column and suppressor
from potential contamination from the eluents or rinsing solution.

Tutorial
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2 Configuration

Adding new accessories

Use the Process » New menu to open the Accessory dia-
log window.

In the Accessory tab, use the Accessory name field to
enter the name Pump Tubing H,O0.

Enter the number 6.1826.320 in the Order number field.

Accessory - Pump Tubing H20 ll
Accessory Monitoring GLP

ACCESSOryY Name |Pump Tubing H2O |

Order number [6.1826.320 |

Manufackurer | |

Comment

Ok ] l Cancel

4  Select the Monitoring tab.

5 Activate the Accessory monitoring check box.

6

In the Working life field enter the value 30.

19



2.6 Adding accessories

7 In the Expiry date click on the [-] button.

The expiry date is entered automatically.

8 In the Message area, activate the Acoustic signal check
box.

9 In the Action area, select the Display message option.

Accessory - Pump Tubing H20 ll
Accessary Monitoring GLP
Set o wark [2007-05-03 [

v Accessory monitoring
Expiry date |2007-06-02 [

Message

[ Message by e-mail | E-mail...
WA |acoustic signal
Action
O Record message
(® Display message

(O stop determination

l OK ] l Canicel ]

Repeat steps 1 bis 9 in order to add a second pump tubing and a
pump tubing connection. The accessory name of the second tub-
ing is Pump Tubing H,SO,. The Pump tubing connection
with security device and filter has the order number
6.2821.120.

20 Tutorial



3 Creating method

3 Creating method

A method is a procedural specification for processing a sample. It
comprises all elements which are needed to record a chromato-
gram. These include:

= Devices and their start parameters

= Time program

= Parameters for evaluating the chromatograms
= Result definitions

The method in this tutorial is created using a method template
predefined in MaglIC Net. A method template contains the com-
ponent names their retention times, the measured quantity (area
or height) for evaluation of the peaks and the type according to
which the calibration curve is fitted.

3.1 Method for manual injection

3.11 Creating new method

Creating method

1 Click on the symbol of the program part Method.

2 Use the menu File » New... to open the New method
dialog window.

Tutorial 21
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3.1 Method for manual injection

New method x|
Templates Description
I EOTY TR0 .
& ©J aniors Metrosep A Supp 5 - 100

() Metrosep A Supp 1 - 250
() Metrosep & Supp 3 - 250
() Metrosep & Supp 4 - 250
[) Metrosep A Supp 5 - 50
() Metrosep A Supp 5 - 100
() Metrosep A Supp 5 - 150
() Metrosep A Supp 5 - 250
() Metrosep & Supp 7 - 250
() Metrosep A Supp 10 - 50
() Metrosep A Supp 10 - 75
) Metrosep A Supp 10 - 100
) Metrosep A Supp 15 - 150
) Metrosep Dual 2 (suppressed) L
) Metrosep Dual 2 (non-suppress
() Metrosep Dual 3

) Metrosep Dual 4 - 50
1

Standard conditions Metrosep A Supp S - 100
7 &nions (F, €, NOZ, Br, NO3, PO4, 504)

(o3 Cancel

3 Under Templates, in the left part of the window, highlight
Anions » Metrosep A Supp 5 - 100 and confirm with
[OK].

The method template is opened.

The Devices subwindow shows the symbol of the analysis
method Anions. The Evaluation - Components sub-
window shows the component table with the ions of the
method template and their retention times.

Tutorial



3 Creating method

|CMagIE Net 1.0 - New methad 1 =Tk
Fle Edt Vew Hep
S 09m & v S 8 0
=) 0
™Main program
An |O ns [ 7ime [ Device | mocule | command] parameter Camment [ e, |
Hardware assignment | Data acquistion | Accessories |
Datasource | not defined o] column [ not defined )
Channel | pump [ ot defined =)
Injection valve | ot defined -]
e~ Edi > {1 [
Corfiguration n} 0
Anions
® Chromatogram

Component table | Identification

&

Componerts ame | Time [min]| Window [%] | Reference |
b 1] Flueride none
@ [ 2] Chorde | 38 50 none
Stenderds | [ 3| nme | 48 50 nane
@ [ 4] bomge | 6 50 nore
J s| nmae | 7 50 nore
calbration | [ phosphote | 8.8 s0 nore
+* [ 7] sube | 103 s0 none
Resuits = _
ey ]| [ [»
@ [ e retsmontme | vorime [wawsl [<]| 1] mn

Manual

| I =
&)

O Caliration curve

Press F1 for help

The program part Method has a total of four subwindows:

Devices

Time Program
Evaluation

Results.

Chromatograms

Visualization of the time program.

Visualization of the devices assigned to the method
and the analysis.

The subwindow consists of the areas Integration,
Components, Standards, Calibration and

Shows the chromatograms of the last determination

recorded with this method, the chromatograms of the
standard which are used for calibrating the samples,
and those of the calibration curves.

Tutorial
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3.1 Method for manual injection

3.1.2

Defining devices and their start parameters

Putting together devices

1

24

In the Devices subwindow, click in the menu
Edit » Add » Device.

In the Add device dialog window, select the From device
table option.

In the Name field, select the device 850 Professional IC
Anion MCS and click on [OK].

Add device x|
®) From device table
(O New device
Mame | 850 Professional IC Anions MCS Iz‘

850 Professional IC Anions MCS
858 Professional Auto Sampler
Connections

Device type

Deetector 1 |Cur|du:t\wty detector |

Detector 2 |nut defined |

Cancel ]

[ o I

The top of the Devices subwindow will display the figure of
the 850 Professional IC Anion MCS.

Tutorial



3 Creating method

|CMaglE Net 1.0 - New method 1
File Edt View Help

DB 9% & v S 0. 0
em =

=

Workplace

&

Database

Pump | Injector | PeristatickisM | MsM_ | mcs | Degasser | colr [<[¥]

=

Methad Flow 0.5

mljmin Eent | not defined ]
- Prin 0.00] MPa
T% P 35.00| MPa
=l=l= W] Active

Configuration | [ Edt ¥ |

Changing analysis name (optional)

1 In the top of the Devices subwindow, click on the symbol
of the Anions analysis.
2 Use the Edit » Edit menu to open the Edit analysis dialog
window.
zl
Analysis name |Aninns| B‘
Module designations
Hardware assignment |Hardware assignment ‘
Data acquisition |Data acquisition ‘
Accessories |Accessorlas ‘
[ 0K ] [ Cancel ]
3

In the Analysis name field, enter the new name Tap
water and confirm with [OK].

Tutorial
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3.1 Method for manual injection

|CMagIC Net 1.0 - New method 1
Fle Edt View Help

DBEG 9% & v S& 8,

Aom =
wiarkplace
|1
SIlL
— U
Database 7RI
ﬁl
Hardware assignment | Data acquistion | Accessories
)
Hethod Data source | not defined ] column [not defined ]
Channel | pump | nat defined [
JIT% Injection valve | not defined [.]
Configuration Edit ¥

Defining parameters for analysis

1

Click on the symbol Tap water.

Editing Hardware assignment tab

= Select the Hardware assignment tab.
= In the Data source field, click on the L] button.

= In the Tap water-assign data source dialog window
under 850 Professional IC Anion MCS > Conductiv-

ity detector 1, highlight the entry Conductivity and
click on [OK].

= In the Channel field, Conductivity is automatically
entered.

= In the Injection valve field click on the [.] button.

= In the Tap water-assign injection valve dialog win-

dow under 850 Professional IC Anion MCS highlight

the entry Injector and click on [OK].
= In the Column field click on the [ button.

Tutorial
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3 Creating method

In the Tap water-assign column dialog window under
Column table, highlight the entry
Metrosep A Supp 5 and click on [OK].

|C tap water - assign column x|

@ {J Column table
| Metrosen Anion Dual
|} Metrosen Cation 1-2
|] Metrosep & Supp S - 100
| not defined

I 0K ] I Cancel ]

In the Pump field clock on the [-] button.

In the Tap water-assign pump dialog window under
850 Professional IC Anion MCS highlight the entry
Pump and click on [OK].
x

@ J 650 Professional 10 Anions MCS
Pump
| not defined

l 0K ] I Cancel l

Confirm the message New high pressure pump with
[Yes].
|

@ ‘fou assigned a new high pressure pump ko analysis 'tap
=7 water',

Da you want to sek the default values of the column
"Metrosep A Supp 5' as start parameters for the high
pressure purmp?

Yes l l Mo

3 Editing Data acquisition tab

Select the Data acquisition tab.
In the Recording time field, enter a time of 15 min.

4 Editing Accessories tab

Select the Accessories tab.

27



3.1 Method for manual injection

= Click on the [Add] button.

= In the list box of the Add accessory dialog window,
select the pump tubing H,O.

= Click on [OK].

The pump tubing is entered in the accessories table. The
pump tubing H,SO, and pump tubing connection with secur-
ity device and filter are added to the table in the same way.

Defining parameters for IC device

1 Click on the symbol of the 850 Professional IC Anion
MCS.

The tabs of the 850 Professional IC Anion MCS modules
appear and can be edited.

E Note

The Active check box needs to be activated so that a
module can be used in a method (default setting).

2 Editing Pump tab

= Selectthe Pump tab (or click on the symbol of the pump).
= The values of the fields Flow, Py, and Ppay are read in
automatically.

28 Tutorial



3 Creating method

Use the Eluent list box to select the Std-ASUPP5 pre-
viously defined.

ICMagIC Net 1.0 - Tap water

Helo

VAW & v S5¢ & 0

]p water |

T rcs | pegasser | cotm temoset

ctor | ertaicn [ ooty st

07] mijmin luent [Sea-asUrPS =]

b 0.00] vPa
- 15,00 wPa

3 Editing Injector tab

Select the Injector tab (or click on the symbol of the
injector).
Accept the default settings.

]p water |
I

Pump | Injector | PeristakichsM | msM | MCS | Degasser | Column thermostat | Conductivty detector 1
® vairtain cunrent ¥ postion)
OFil

O Inject

¥ active
CTE2|

4 Editing Peristaltic MSM tab

Tutorial

Select the Peristaltic MSM tab (or click on the symbol
of the peristaltic MSM).

Activate the On option.

In the Rate field, accept the value 3.

(There are 7 speed levels, with 6 revolutions/min per
level.)

Use the Solution 1 list box to select the solution H,0.
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3.1 Method for manual injection

Use the Solution 2 list box to select the solution MSM
regeneration solution H,SO,.

| MagIC Nek 1.0 - New method 1
Fle Edt Vew Hep

NEBES 9= F v S¢ 8 0

Workplace.

Database

Method @ on Qo

R | T souont [0 =

Devices - 850 Professional IC Anion MCS - 8502030 Professional IC Anion MCS 0

p water |

e [ [

e e

M active

Canfiguration ity |

5 Editing MSM tab

Select the MSM tab (or click on the symbol of the MSM).
Accept the default setting.

IC MagIC Net 2.0 - New method 1

Fle Edt Yew Hep

DDEID EWI ® v 59 8 0
MCs s X

Database.

[Purp et | permatie o

GRE

kg
=k

|'MsM [mcs | Degasser | Column thermastat
0] Automatic stepping to next position during equilbration

| Conductiviy detector 1

Method

) ackive
ETRa|

Configuration

6 Editing MCS tab

30

Select the MCS tab (or click on the symbol of the MCS).
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3 Creating method

Accept the default settings.

ICMagC Net 1.0 - New method 1

Fle Edt Vew Hep
NEES 999%™ & v S 6 0

Devices - 850 Professional IC Anion MCS - 850.2030 Professional IC Anion MCS ]

Purp | Injeckor | Peristalic M5
@on
Ooff

[ mst1 | MEs [ Degasser | Columnthermostat | Conductivity detector 1

¥ active

Configuration A

7 Editing Degasser tab

Select the Degasser tab (or click on the symbol of the
degasser).
Accept the default settings.

ICMagiC Net 1.0 - New method 1

Edt vew Help

[ mst [ mcs | pegasser | Column thermostat:

[TPump | injector | peristalic msin | Conductiviy detector 1

@on
Ooff

¥ Active

Conigaaten | o~ ]

8 Editing Column thermostat tab

Tutorial

Select the Column thermostat tab (or click on the sym-
bol of the column thermostat).



3.1 Method for manual injection

= Accept the default settings.

IC MagIC Net 2.0 - New method 1

ew  Help

]pwater b |
[P T

[ periaticsn | wsi_| mcs | Degasser | Colamn thermostat | Couctivty detecor
Oon @ off
——
=

9 Editing Conductivity detector 1 tab

= Select the Conductivity detector 1 tab (or click on the
symbol of the conductivity detector).
= Accept the default settings.

3.1.3 Time program

The time program is a component of each method. It provides a
step by step description of the sequence for processing a sample.
The time program is compiled in the Time program subwindow
of the program part Method.

Defining time program

1 Switching injection valve to fill

= Use the Edit » New menu to open the Insert new
line dialog window.
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3 Creating method

= Select 850 Professional IC Anion MCS > Injec-
tor » Fill in the left of the window under commands.

zl
Commands Description

@ (J Device independent
@ () tap water (auto) Switches the injection valve to position Fill,
(] {J 850 Professional IC Anion MCS
@ uj Furmnp
@ J niector

) Release
@ (] Peristaltic MSM
@ ) msm
o (Jmcs
@ ) Degasser
@ () Column thermostat
@ ] Conductivity detector 1

Ok Cancel

= Confirm with [OK].
The dialog window 850 Professional IC Anion MCS -
Injector - Fill is opened.

= Accept the time data 0 min.

= Confirm with [OK].

2 Switching MSM to next position

= Use the Edit » New menu to open the Insert new
line dialog window.
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3.1 Method for manual injection

Select 850 Professional IC Anion

MCS » MSM » Step In the left of the window under
commands.

|

Commands Description

@ ﬂj Device independent
@ ) Anions Mawes the rator of the module one step to the next
@ J 850 Profiessional IC Anion MCS position,
@ (J pump
@ () Injector
@ ﬂj Peristaltic MSk
@ Jmsm
) 5tep
| Release
e (JmMcs
lod U Degasser
@ (J Column thermostat
@ ﬂj Conductivity detectar 1

o] Cancel

Confirm with [OK].

The dialog window 850 Professional IC Anion MCS -
MSM - Step.

Accept the time data 0 min.

Confirm with [OK].

Interrupting program

The program is stopped in order to fill the injection valve
manually.

Use the Edit » New menu to open the Insert new
line dialog window.
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3 Creating method

Select Device-independent » Wait In the left of the
window under commands.

ﬂ
Commands Description

(] JJ Device independent
) fwait Holds the program schedule,
| Paraliel
) sequence
) Laop
|_] Start IC Net
| wvait for 1C Net
| Calculation

@ HJ tap water

@ uj 850 Professional IC Anions MCS

O Cancel

Confirm with [OK].

The dialog window Wait opens.

Highlight the option Stop program and waiting for
[Continue].

Click on the button lil and enter a text for the message.
Confirm twice with [OK].

Switching injection valve to inject

Use the Edit » New menu to open the Insert new
line dialog window.
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3.1 Method for manual injection

= Select 850 Professional IC Anion MCS » Injec-
tor > Inject in the left of the window under commands.

x
Commands Description

@ 1] Device independent
@ () tap water {auto) Switches the injection valve ko position 'Inject’,
2] Q 850 Professional IC Anion MCS
@ ﬂj Pump
{ J Injector

| Release
@ [ Peristaltic MSM
@ ) mMsm
e (JmMcs
@ () Degasser
@ () Column thermostat
@ (J Conductivity detector 1

[l Cancel

= Confirm with [OK].
The dialog window 850 Professional IC Anion MCS -
Injector - Inject is opened.

= Accept the time data O min.

= Confirm with [OK].

5 Starting data acquisition

= Use the Edit » New menu to open the Insert new
line dialog window.
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3 Creating method

= Select 850 Professional IC Anion MCS > Tap
water > Start data acquisition in the left of the win-
dow under commands.

zl
Commands Description

@ ﬂj Device independent
(] Jj tap water
[) start data acquisition
@ () 850 Professional IC Arion MCS

ok | Cancel

= Confirm with [OK].
The dialog window 850 Professional IC Anion MCS -
Tap water - Start data acquisition is opened.

= Accept the time data 0 min.

= Confirm with [OK].

The complete time program for manual filling of the injection valve
appears as follows:

O
Main program

Time | Device [ #odule Command Parameter

0.0 850 Professional IC Anion MCS | Injeckor  Fill
| 0,0 850 Prafessional IC Anion MCS |15 Step

wait Conkinue manual

0.0 850 Professional IC Anion MCS  |Injectar  Inject

| » |00 tapwater Start data acquisition
"
Bt v | [« »

3.1.4 Evaluation

The parameters for evaluating the chromatograms are defined in
the Evaluation subwindow. Each analysis has its own set of eval-
uation parameters.

Tutorial



3.1 Method for manual injection

Integration

The integration parameters are defined in the method template.

| J’l 1 Click on the Integration button.
Q-

Analysis ‘ tap water lz“

Inteqgration

Settings | Peskdetecion | Evenis |
Components Smaothing

w Sensitivity
el =

Calibration

@

Results

In the Analysis list box, the analysis name Tap water is
automatically entered.

The entries in the tabs Settings, Peak detection and
Events are accepted.

Components

The components and parameters for the identification are defined
in the method template.

|K.Q| 1 Click on the Components button.

Tutorial



3 Creating method

(m]
x )
o Analysis | tap water [-]
Integration
t Component table | Identiication |
Conperents Wame | Time [min] | Window (%] | Reference |
b 1| Fluoride 25 5.0 none
@ 2| chloride 3.9 5.0 none
Standards 3| Hitrite 48 5.0 none
73 4| Bromide 3 50 none
D 5| matrats 7 5.0 none
Calbrat, —
allbration & | Phosphate | 8.8 50 none
+* 7| sufsts | 103 5.0 none
= *
Results _|
ety [ [4] [
Update rekention time Void ime in

2 The entries in the tabs Component table and Identifica-
tion are accepted.

Standards

In the Standards area, the concentrations of the components are
indicated in the standard solutions.

@ 1 Click on the Standards button.

The Standard Table lists all the components defined in the
method template.

_ Evaluation - ]
* .
o Concentration urit
Integration
:]. Standards | Checkstandards | Standard addiion soltions |
Components name |+ |
1| Flooride
2| it
Standards 3| Hirite
"3 4| Bromide
D 5| mirate
Callbration e
= 7| e
Results
Edit ¥ [ [+]

Tutorial
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3.1 Method for manual injection

In the Concentration unit field, select the ppm option.

In the Standards tab, use the Edit » New menu to open
the New Standard dialog window.

x|
Standard

Fluaride
Chiloride

0| ppm

0| ppm

0| ppm
Bromide 0| ppm

o

o

o

Mitrite:

Mikrate ppm
PRM

ppm

Phosphate

Sulfate

I Filling ]

I OF ] l Cancel ]

In the Fluoride field, enter the concentration value 0.5. In
each of the fields Chloride and Nitrite enter 1 as a value,
and in each of the fields Bromide, Nitrate, Phosphate and
Sulfate enter the value 2.

Click on [OK].

Repeat steps 3 to 5 for standard 2 and standard 3. The num-
ber of the next standard is automatically entered in the
Standard field. The concentrations of the components in
standard 2 and standard 3 are indicated in the following
table:

Table with the standard concentrations

Tutorial



3 Creating method

(]
x
of Concentration unit
Integration
& Standards | Check standards | Standard addition solutions |
Companents Mame | Standard 1] Standard 2| Standarda] _* |
1| Fluoride s 1 B
2| chioride 1 25 5
Standards 3| Miite 1 25 5
DL 4| Bromide B 5 10
5| mirate B 5 10
& & | Phosphate 2 5 10
+* T B 5 10
Results
Edic ¥ [« ]
Calibration

The calibration is performed after the method of the external
standards. The peak areas in the chromatogram of an unknown
sample are compared with the peak values of the components of
a standard solution with known concentrations. The calibration
method is specified in the method template.

M 1 Click on the Calibration button.

2 Select the Calibration curves tab.

|
‘J‘ Calibration curves [ Properties calibration ] Monitoring }
Integration Analysis | tap water E“
@ Component ‘ Resnonsel Curve bype | ‘wWeighting ‘
Components P 1| Fluaride Atea Linear 1
| 2| chloride | ares | Linear 1
@ _3 Rittite Area Linear 1
standards | [ 4| Bromids Ares Linear 1
_5 Ritrate Area Linear 1
: & | Phosphate Area Linear 1
Eeletm 77 Sulfate Area Linear 1
@ - _
L [ e~ ] 1[4 r
Results

The component names, measured quantity, curve type and
evaluation are specified in the method template. The table

Tutorial



3.1 Method for manual injection

can be edited line by line. Either via the Edit » Edit menu or
by double clicking on a line, which opens the Calibration
curve dialog window of the corresponding component.

Results

The results of the determinations are saved in the standard data-
base MagIC (further databases can be defined). You can also
indicate that a report is to be generated once the evaluation is

complete.
|+I‘ 1 Saving results in database
= Click on the Results button.
0
I | Monitoring | User-defined results | Commen variable |
r Report Data base Statistics
Inkegration
Data base Automatic export
@ Mame data base ‘ Export settings
ompenents B 1| MaglC et *

Edit ¥ [« [v] Edit ¥ [ ]

= Select the Database tab.

= In the Database area, select the database in which the
determination data are to be saved. The MagIC Net
database is indicated by default.

2 Printing out results

= Select the Report tab.

= Use the Edit » New menu to open the Define report
dialog window.

= In the Report template list box, highlight the Result
and Calibration template.

= Inthe Report output area, activate the Printer list box.
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3 Creating method

= Select a printer in the Printer list box.

Define report |

Report template

Repart template |Result and Calibration lz”
Report output

[¥l|Priniter | Default printer lz”

[ FDF file 1

[0 5end e-mail [ Emfbe

{ 0K ] l Cancel ]

= Confirm with [OK].

You also have the option of creating your own report template
(see Chapter 5.4, page 90).

3.1.5 Saving method

Saving method

After having entered all the relevant parameters for the method,
save the method as follows:

1 Use the File » Save as... menu to open the Save
method dialog window.

2 In the Method name field, enter Tap water as the name
for the method.

3 Click on [Save].

Tutorial
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3.2 Method with sample processor

3.2 Method with sample processor
The way a method for a determination with a sample processor is

compiled only differs from the method for a manual injection in
respect to the following points:

= Defining devices and their start parameters
= Time program

3.2.1 Creating new method
(see Chapter 3.1.1, page 21)

3.2.2 Defining devices and their start parameters

Putting together devices

1 In the Devices subwindow, click in the menu
Edit » Add > Device.

2 In the Add device dialog window, select the From device
table option.

3 In the Name field, select the device 850 Professional IC
Anion MCS and click on [OK].
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3 Creating method

x
(®) From device table

O New device

Name ‘ B850 Professional IC Anions MCS =

Device type 850 Professional IC Anions MCS
858 Professional Auta Sampler

Connections

Detectar 1 |Cnnductivity detectar ‘

Detector 2 |nnt defined ‘

[ Ok ] [ Cancel l

The top of the Devices subwindow will display the figure of
the 850 Professional IC Anion MCS.

|C MagIC Net 1.0 - New method 1

Fle Edt Wew Help

DEED AW & v S& 8 0

=

workplace

&

Database

Pump | Injector | PeristalticsM | MsM | MCS | Degasser | Cobr [1[¥

=

Method Flow 0.5 mifmin Elent
Pm\n 0.00 | MPa
EFF Pm“ 35.00 | MPa
3\ E(E ] Active

Configuration || [ Edt ¥ |

4 In the Devices subwindow, click in the menu
Edit » Add » Device.

5 In the Add device dialog window, select the From device
table option.

6 In the Name field, select the device 858 Professional
Sample Processor and click on [OK].
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3.2 Method with sample processor

(®) From device table

O New devics

hame |\SES Professional Sample Processor

-]

Device bype |858.0030 Professional Sample Processor

Connections

[ o I

Cancel

]

The top of the Devices subwindow will display the symbol
of the 858 Professional Sample Processor.

IC MagIC Net 2.0 - New method 1

Fie Edt View Hep

5 @ m

H v 5& 8

Warkplace

Datzbase

Devices - 858 Professional Sample Processor - 858.0030 Professional Sample Processor

Anions

i

Methad

| Rack | Injector | Peristaltic | Peripherals tower

Rackname | not defined =]
Configuration
Edit ¥

Changing analysis name (optional)
of the Anions analysis.

window.

46

In the top of the Devices subwindow, click on the symbol

Use the Edit » Edit menu to open the Edit analysis dialog

Tutorial
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3 Creating method

x
Analysis name |Anions| B‘
Module designations

Hardware assignment: |Hardwara assignment

Data acguisition |Data acquisition

Accessories |Accessorias

|
|
|
T o [ e

3 Inthe Analysis name field, enter the new name Tap water
(auto) and confirm with [OK].

|C MagiC Net 1.0 - New method 1

Fle Edt Vew Help

hEEds @8 & v ¢ 6 &
om =

=

Warkplace:

&

Database

tap ]ater (auto)

=

Hardware assi | Data acquistion | #ccassories |
Hethod Data source [ not defined (] column [not defined (]
. Channel | Pump [ ot defined ..
*{T% Injection valve | not defined [.J)

Configuration Edit ¥

Defining parameters for analysis

1 Click on the symbol Tap water (auto).

2 Editing Hardware assignment tab

= Select the Hardware assignment tab.
= In the Data source field, click on the [.J button.
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3.2 Method with sample processor

In the Tap water (auto)-assign data source dialog
window, under 850 Professional IC Anion

MCS » Conductivity detector 1 highlight the entry
Conductivity and click on [OK].

In the Channel field, Conductivity is entered automat-
ically.

In the Injection Valve field click on the L) button.

In the Tap water (auto)-assign injection valve dialog
window, under 850 Professional IC Anion MCS high-
light the entry Injector and click on [OK].

In the Column field click on the ] button.

In the Tap water (auto)-assign column dialog win-
dow, under Column table highlight the entry Metro-
sep A Supp 5 and click on [OK].

xl

@ J Column table
|1 Metrosep Anion Dual
] Metrosep Cation 1-2
| Metrasep A Supp S - 100
] not defined

[ 0K ] I Cancel ]

In the Pump field click on the L) button.

In the Tap water (auto)-assign pump dialog window,
under 850 Professional IC Anion MCS highlight the
entry Pump and click on [OK].

l
& ) 850 Professional T2 Anions MCS

| Pump
| not defined

oK ] { Cancel
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3 Creating method

Confirm the message New high pressure pump with
[Yes].
X

@‘ ‘fou assigned a new high pressure pump ko analysis 'tap
= water (auto)

Do you want to sek the defaulk values of the column
‘Metrosep A Supp S - 100° a5 skart parameters For the high
Pressure pump?

[ I w )

The Hardware assignment tab appears as follows:

IC MagIC Net 1.0 - New method 1
Fle Edt View Hep

EEG T & v S& 6 0

=

wiorkplace

&

Database

tap water (auto) T T
s
\ “ N

ﬁx Hardware assi | Dataacauistion | Accessories |

Methed Data source [Conductivity detector 1 (350 f][...| Column [Metrosep A Supp & - 100 (]
R Channel [Conductivity | Pump [Pump (850 professional 1C anions mc |[...|
42T+ Injection valve [Injsctor (850 Professional I ... |

Configuration Edit ¥

3 Editing Data acquisition tab

Select the Data acquisition tab.
In the Recording time field, enter a time of 15 min.

4 Editing Accessories tab

Select the Accessories tab.

Click on the [Add] button.

In the list box of the Add accessory dialog window,
select the pump tubing H,0.

Click on [OK].

The pump tubing is entered in the accessories table. The
pump tubing H,SO, and the pump tubing connection with
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3.2 Method with sample processor

security device and filter are added to the table in the same
way.

Defining parameters for IC device

MCS.

Click on the symbol of the 850 Pofessional IC Anion

The tabs of the 850 Professional IC Anion MCS modules
appear and can be edited.

Editing Pump tab

Select the Pump tab (or click on the symbol of the pump).
The values of the fields Flow, Py, and Ppay are read in

automatically.

Use the Eluent list box to select the Std-ASUPPS5 pre-

Pump [ inecor | pestatiesn | i | wes | oegeser |

oty dotoctor 1|

ow | 07 min chenk [sasupeS

=]

I G00] e
e

W active.

Prin
Prosc

2

(_eatv ]

Figuration

Activate the Active check box.

3 Editing Injector tab

Select the Injector tab (or click on the symbol of the

injector).
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3 Creating method

Accept the default settings.

ICMagIC Net 1.0 - New method 1

Fle Edt vew Hel

DBHEG 299%™ & v 5S¢ & 0

tap }atsr (auto)
Lvan Twes |

=0

Purp_| tnector | pestaberin
® Mainktain currert 't position

OFil

O Inject

wes | begasser | coumn rermostst | Condoviy deertr 1

W active

Configuration Bty ]

Editing Peristaltic MSM tab

Select the Peristaltic MSM tab (or click on the symbol
of the peristaltic MSM).

Activate the On option.

Accept the value 3 in the Rate list box.

(There are 7 speed levels, with 6 revolutions/min per
level.)

Use the Solution 1 list box to select the solution H,O.
Use the Solution 2 list box to select the solution MSM
regeneration solution H,SO,.

ICMagiC Net 1.0 - Neue Methode 1
Datel Bearbeit ife

hEHS AT & v 5¢ 0

D
it tz 3

1

s\tun]swasser ;au Y

ot
[ erstalic MsM | _1_| 5| Degmsser | [iFoasiors |

[ Pumpe | Injektor

®en Oss

— 3B syt [0 =
Lisung2 [MSM Regenerisrungslosung H2504 =)

| | Ak

Beatbeiten ¥ _|

5 Editing MSM tab

Select the MISM tab (or click on the symbol of the MSM).
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3.2 Method with sample processor

IC MagiC Net 2.

Accept the default settings.

T 1
A
)

Totovt | ics | pogesser | comthermoset
sition during equiibration

[ Conctatiny drocor 1

6 Editing MCS tab

ICMagic

Select the MCS tab (or click on the symbol of the MCS).
Accept the default settings.

tap iater (auto)

[ | s [_pegesser

or | Peristalic Msh
Method @on

[/ Coonn hemosar

T Cordiy deor s

W active

Configuration

IR

7 Editing Degasser tab

Select the Degasser tab (or click on the symbol of the
degasser).

Accept the default settings.
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3 Creating method

ICMaglC Net 1.0 - New method 1

Ede

Worlplace

Database

=l

ven

pump | njector [ peristatic sm

Tn s ] pepesser [cotmomosest | Conticioty doecart

Method

u Configuration

@on
O off

W active

Edt

o

8 Editing Column thermostat tab

= Select the Column thermostat tab (or click on the sym-
bol of the column thermostat).
= Accept the default settings.

IC MagIC Net 2.0 - New method 1

Workplace

Database

30 Professional IC Anion MCS

tap \iatsr (auT

[ mesor

[ penstabicrsn | msn | mcs | oegaser | €

Configuration

Oon @off

Temperature <
[ monitor temperature stabiicy

¥ active

Edt v

T oty detoctor s |

)

9 Editing Conductivity detector 1 tab

= Select the Conductivity detector 1 tab (or click on the
symbol of the conductivity detector).
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3.2 Method with sample processor

= Accept the default settings.

ICMagIC Net 1.0 - New method 1

Fle few  Help

o AW F v SE O

030 Professional IC Anion MCS 0

fessional Ic Anions MCS

Database

tap ]ater (auto)

=

punp_ [ tnjector | peristalic m

Tn L ncs [ pogsmser | cotrmtomonar

] Conductiviy detectort |

Method

T o

Werning it 9993 | psiem
W active
Configuration Ede Y )

Defining parameters for sample processor

1 Edit Rack tab
= Select the Rack tab.

= Use the Rack name list box to select the number of the

rack.

|C MagIC Net 2.0 - New method 1

File  Edt View Help

By 9= & v Sé¢ 8 0
- ple Processor - 856.00:

Devices - 858 Professional Sam)

tap ]ater (auto) \

A
AR I

| peripherals taver

| Rack [ mector | penistakic

I~]

Rack name | 6. 10

Configuratian

Edit ¥

2 Editing Injector tab

= Select the Injector tab.
= Accept the default settings.
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3 Creating method

ICMagIC Net 2.0 - New method 1
Fie Edt Yiew Help

DEES EUEI‘@ Y 5¢ 8 0

Database

T
s g

tap ]atﬁr (auto)

| Rack | Injector | Peristakic | Peripherals tower |

@ Maintain current position
OFil
O Inject

¥ active

Edit ¥

Configuration

3 Editing Peristaltic tab

= Select the Peristaltic tab.
= Activate the Off option.

|C MagIC Net 2.0 - New method 1
File Edt Wiew Help

DE@5 E@@\é‘ v 5«? 8 0

Warkplace

&

Database

0 T‘E’ ‘a““i) R

[ Rack | mjector || peristaltic | peripherals tower |
Oon ®@off
Rate | 5 solution 1 [ not defined =]

Salution2 | nat defined ]

¥ active

Edit ¥

Corfiguration

4 Editing Peripherals tower tab

= Select the Peripherals tower tab.

The settings are accepted, as no further devices are used.
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3.2 Method with sample processor

ICMagiC Net 2.0 - New method 1
Fie Edt Yew Help

N@ES W & v S¢ 8 0O

JIMT_

‘workplace:

&

Datsbase

= ]‘“r (a“"i) e

Method | rack | mnjector | Peristatic | Peripherals tower |

— Tower stirer  Oon (@ off Rate |5
LT% Pumpl  Oon @off  Soltion | not defined

Pumpz  (Oon @off  Soltion | not defined

=

I

Configuration

[ Edit ¥ )

3.2.3 Time program

The time program is a component of each method. It provides a
step by step description of the sequence for processing a sample.
The time program is compiled in the Time program subwindow
of the program part Method. The time program for an automated
sequence of determinations contains additional commands for the
sample processor, in contrast to a manual method.

Defining time program

1 Switching injection valve to fill

= Use the Edit » New menu to open the Insert new
line dialog window.
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3 Creating method

= Select 850 Professional IC Anion MCS > Injec-
tor » Fill in the left of the window under commands.

zl
Commands Description

@ (J Device independent
@ () tap water (auto) Switches the injection valve to position Fill,
(] {J 850 Professional IC Anion MCS
@ uj Furmnp
@ J niector

) Release
@ (] Peristaltic MSM
@ ) msm
o (Jmcs
@ ) Degasser
@ () Column thermostat
@ ] Conductivity detector 1
@ () 858 Professional Sample Processar

Ok Cancel

= Confirm with [OK].
The dialog window 850 Professional IC Anion MCS -
Injector - Fill is opened.

= Accept the time data 0 min.

= Confirm with [OK].

2 Switching MSM to next position

= Use the Edit » New menu to open the Insert new
line dialog window.
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3.2 Method with sample processor

3 Moving to sample position

Select 850 Professional IC Anion
MCS » MSM » Step In the left of the window under

commands.

x|

Commands

Description

@ ﬂj Device independent
@ [ tap water {auta)
] ) 850 Professional IC Anion MCS
@ (J pump
@ () Injector
@ ﬂj Peristaltic MSk
@ Jmsm
) 5tep
| Release
@ [ Mcs
lod U Degasser
@ (J Column thermostat
@ ﬂj Conductivity detectar 1
@ ﬂj 858 Professional Sample Processor

Moves the rotor of the module one step b the next
position.

o] Cancel

Confirm with [OK].

The dialog window 850 Professional IC Anion MCS -

MSM - Step is opened.

In the Time field, accept the time data 0 min.

Confirm with [OK].

Use the Edit » New menu to open the Insert new

line dialog window.
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3 Creating method

Select 858 Professional Sample Pro-

cessor » Tower » Move (Rack) in the left of the menu
under commands.

B
Commands Description
@ uj Device independent

& () tap water (auto) Mave the sample changer to the specifisd position,
@ () 850 Professional IC &nion MCS
L} ) 853 Professional Sample Processor
@ Q Tower
() Move (Rack)
L Lift
[ swing
o (J Rack
@ (J Injector
@ ] Peristaltic
@ ([J Peripherals tower
@ ) General

O Cancel

Confirm with [OK].
The dialog window 858 Professional Sample Pro-
cessor - Tower - Move (Rack) opens.

I

Target
Number |71| \E::H
Move angle |75,U| @
[ Beaker test

(®) Display message
() Stop determination
(2) Stop determination and series

Parameters

Comment

I oK l I Cancel l

Accept the field values.
Confirm with [OK].
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3.2 Method with sample processor

4 Dipping aspiration needle in sample

Use the Edit » New menu to open the Insert new
line dialog window.

Select 858 Professional Sample Pro-

cessor » Tower > Lift in the left of the menu under
commands.

=

Commands Description

@ 1] Device independent
@ ] tap water (auto)
@ () 850 Professional 1C Anion MCS
o] {J 858 Professional Sample Processor
@ J Tower
) Move (Rack)
1) Lift
| swing
@ ) Rack
lod U Injector
@ [ Peristaltic
@ ﬂj Peripherals tower
@ () General

Mowes the sampls changer to the specified it positian.

oK Cancel

Confirm with [OK].

The dialog window 858 Professional Sample Pro-
cessor - Tower - Lift opens.

Use the Lift position list box to select the entry Work
position.

858 Professional Sample Processor - Tg 5[

Target

Parameters

Comment

| |
[ JI

Confirm with [OK].

Cancel ]

5 Filling injection valve with sample

60

Use the Edit » New menu to open the Insert new
line dialog window.
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3 Creating method

Select 858 Professional Sample Processor > Peri-
staltic » On/Off in the left of the menu under com-
mands.

|

Commands Description

@ (J Device independent
@ () tap water (auto) Turns the peristaltic pump on or off and sets the value for
@ () 850 Professional IC Anion MCS the pump rate.
] 'Jj 853 Professional Sample Processor
@ [ Tower
@ ) Rack
@ . Injector
@ ) Peristaltic
) onjoff
| Release
@ uj Peripherals tower
@ ) General

Ok Cancel

Confirm with [OK].

The dialog window 858 Professional Sample Pro-

cessor - Peristaltic - On/Off opens.

In the Time field, accept the time data 0 min.

Also accept the other field values.

X
Time min

Rate
@on Rate
O off

Comment
| |

I Ok ] { Cancel ]

Confirm with [OK].

Switching off peristaltic pump of the sample pro-
cessor

Use the Edit » New menu to open the Insert new
line dialog window.
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3.2 Method with sample processor

= Select 858 Professional Sample Processor > Peri-
staltic » On/Off in the left of the menu under com-

mands.

Commands Description

@ 1] Device independent

- () 830 Professional 1C Anion MCS the pump rate.
o] ﬂ 852 Professional Sample Processor
@ (J Tower
@ () Rack
@ ) Injector
] U Peristaltic
) onjoff
| Release
@ ﬂj Peripherals tower
@ () General

@ () tap water {auto) Turns the peristaltic pump on or off and sets the value for

[l Cancel

= Confirm with [OK].

The dialog window 858 Professional Sample Pro-

cessor - Peristaltic - On/Off opens.
= Use the Time field to enter the time data 2.5.
= In the Rate area, select the option Off.
= Confirm with [OK].

Switching injection valve to inject

= Use the Edit » New menu to open the Insert new

line dialog window.

Tutorial




Tutorial

3 Creating method

Select 850 Professional IC Anion MCS » Injec-
tor > Inject in the left of the menu under commands.

zl
Commands Description

@ (J Device independent
@ () tap water (auto) Switches the injection valve to position ‘Tnject’.
(] JJ 850 Professional IC Anion MCS
@ uj Furmnp
@ J niectar

) Release:
@ (] Peristaltic MSM
@ ) msm
o (Jmcs
@ ) Degasser
@ () Column thermostat
@ ] Conductivity detector 1
@ () 858 Professional Sample Processar

Ok Cancel

Confirm with [OK].

The dialog window 850 Professional IC Anion MCS -
Injector - Inject is opened.

Use the Time field to enter the value 2.5.

Confirm with [OK].

8 Starting data acquisition

Use the Edit » New menu to open the Insert new
line dialog window.

Select Tap Water (auto) > Start Data acquisition in
the left of the menu under commands.

zl
Commands Description

@ ﬂj Device independent

@ J tap water (auto) Starts data acquisition of the analysis,
[) Start data acquisition

@ ﬂj 850 Professional Ic Anions MCS

@ ﬂj 858 Professional Sample Processor

Ok Cancel
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3.2 Method with sample processor

Confirm with [OK].

The dialog window 850 Professional IC Anion MCS -
Tap Water (auto) - Start Data Recording opens.
Use the Time field to enter the value 2.5.

Confirm with [OK].

9 Moving to special beaker position

The so-called special beakers have a large volume (e.g. 250
mL) and mostly contain the rinsing solution. These beakers
are preferably set at high rack positions so that sample series
can start from rack position 1. Lift positions must be sepa-
rately assigned for special beakers. Lift positions must be
separately assigned for special beakers.

Use the Edit » New menu to open the Insert new
line dialog window.

Select 858 Professional Sample Pro-

cessor » Tower » Move (Rack) in the left of the menu
under commands.

Confirm with [OK].

The dialog window 858 Professional Sample Pro-
cessor - Tower - Move (Rack) opens.
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3 Creating method

= Use the Move list box to select the entry Special
beaker and the Number field to enter the value 1.

858 Professional Sample Processor - Towel 5[

Move | Special beaker Iz‘
o

Target

5,0

Move angle |
[ Beaker test
(®) Display message
(O stop determination
(0 stop determination and series

Parameters

Comment

[ oK

l I Cancel l

= Confirm with [OK].

10 Dipping aspiration needle in special beaker

= Use the Edit » New menu to open the Insert new

line dialog window.

= Select 858 Professional Sample Pro-
cessor » Tower > Lift in the left of the menu under

commands.

ﬂ

Commands

Description

@ (J Device independent
@ () tap water (auto)
@ uj 850 Professional IC Anion MCS
] JJ 858 Professional Sample Processor
o] 'JJ Tower
[ Move (Rack)
L Lift
) swing
@ uj Rack
od uj Injector
@ () Peristaltic
@ uj Peripherals tower
@ ) General

Movves the sample changer ta the specified lift position,

Ok Cancel
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3.2 Method with sample processor

Confirm with [OK].
The dialog window 858 Professional Sample Pro-
cessor - Tower - Lift opens.

Use the Lift position list box to select the entry Work
position.

B

Target

Parameters

Comment

| |
(I

Confirm with [OK].

11 Switching on rinsing

Use the Edit » New menu to open the Insert new
line dialog window.

Select 858 Professional Sample Processor > Peri-
staltic » On/Off in the left of the menu under com-
mands.

=

Commands

Description

@ () Device independent
@ ﬂj tap water {auto)
@ l]:l 850 Professional 1C Anion MCS

Turns the peristaltic pump on or off and sets the value For
the pump rate,

o] ) 858 Professional Sample Processor
@ ) Tower
@ () Rack
@ () Injector
] i Peristaltic
) onjoff
| Release
@ ﬂj Peripherals tower
@ ﬂj General

(el Cancel

Confirm with [OK].

The dialog window 858 Professional Sample Pro-
cessor - Peristaltic - On/Off opens.

Use the Time field to accept the time data O min.
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3 Creating method

Also accept the other field values.
Confirm with [OK].

12 Switching off rinsing

Use the Edit » New menu to open the Insert new
line dialog window.

Select 858 Professional Sample Processor > Peri-
staltic » On/Off in the left of the menu under com-
mands.

B

Commands Description

@ uj Device independent
@ () tap water {auto) Turns the peristaltic pump on or off and sets the valus for
@ u 850 Professional IC Anion MCS the pump rate.
@ ) 853 Profiessional Sample Processor
o (. Tawer
@ ) Rack
@ [J niectar
® {J Peristaltic
) Onjoff
) Release
@ (] Paripherals tower
@ ) General

O Cancel

Confirm with [OK].

The dialog window 858 Professional Sample Pro-
cessor - Peristaltic - On/Off opens.

Use the Time field to enter the value 1.5.

In the Rate area, select the option Off.

Confirm with [OK].

The complete time program appears as follows:
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3.2 Method with sample processor

L
Device | modue | Conmand | Perameter | conment | no. |
0.0 850 Prafessional IC Anian MCS Injector Fill 1
0.0 850 Professional IC Anion MCS S Step 2
858 Professional Sample Processor  Toweer Move (Rack) Sample position 3
858 Professional Sample Processor - Tower Lift wark position 4
[ |0.0 858 Professional Sample Processar  Peristaltic onjoif On, Rate=3 5
2.5 858 Professional Sample Processor  Peristaltic On/OFf Off &
2.5 850 Professional IC Anion MCS Injector Inject 7
2.5 tap water {auto) Start data acquisition &
[ | |s58 Professional ample Processor | Tower Move (Racky Special beaker 1 9
858 Professional Sample Processar  Tawer Lift wwiork position 10
0.0 858 Professional Sample Processor  Peristaltic OnjOff ©On, Rate=3 11
_’ 1.5 858 Professional Sample Processar  Peristaltic onjOff OFf 12z
v
C e~ T [J [l

3.2.4 Evaluation
(see Chapter 3.1.4, page 37)

3.25 Saving method

Saving method

After having entered all the relevant parameters for the method,
save the method as follows:

1 Use the File » Save as... menu to open the Save
method dialog window.

2 In the Method name enter Tap water (auto) as a name
for the method.

3 Click on [Save].
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4 Performing the determination

4 Performing the determination

In this section you will learn how to:

= Check retention times of the analytes
= Enter sample data
= Measure standards and samples.

These steps are performed in the program part Workplace. The
following subwindows are available:

IC MagiC Net 1.0 - Workplace =loix|
hew BER vi mE 0 O
om 0 O
some dar::mm [Famwater =]
Remark [ = ssen
Sanpltype [Sample =) ©
) ) ()
e e e o e Tvoats | comes | _rowmr
wstem 100 rap water ‘Start data acquisition
E .
e © T o] [15:23:35 e devce 550 Protessional Anion WCS' coud 2]
Run Control of processes and management of the sample data
Live display 1 Visualization of the chromatogram during the analysis
Report Displays the reports of analyses
Watch window Information on the methods and associated devices
Time Program Visualization of the method execution
Live display 2 Visualization of a second chromatogram running in parallel
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4.1 Equilibration

4.1 Equilibration

Starting equilibration

Before the analysis is carried out, the IC device must be balanced
for around 30 minutes until the baseline is stable.

1 Change to the program part Workplace.
u . g prog p p

i

2 Use the Run subwindow to select the Equilibration tab.
3 In the Method field, click on the [-] button.

4 In the Open method dialog window, highlight the method
Tap water.

If several method groups already exist, the group the method
belongs to must first of all be selected in the Method
group list box.

5 Click on [Start HW].

Recording of the baseline begins. As soon as the baseline is stable,
the measurement can be started (after approx. 30 min).
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4 Performing the determination

Preparing suppressor manually

1 Change to the program part Manual.

2 Select Workplace list box and highlight the 850 Profes-
sional IC Anions MCS in the left part of the window.

3 Select the MSM tab.

4 Click on the [Next] button.

5 Click on the [Nlext] button again after 10 min.
6 Repeat step 5 twice again.

This ensures that all three chambers of the suppressor are
regenerated.

4.2 Measuring standards and samples manually.
Standards

1 Change to the program part Workplace.

2 In the Run subwindow, select the Single determination
tab.

Tutorial
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4.2 Measuring standards and samples manually.

3 Inthe Method field, check whether the Tap water method
is selected.

4 Use the Sample type list box to select Standard 1.

5 Enter sample data

Enter the following values in the fields:

= Use the Ident field to enter the name Standard 1.
= Use the Position field to enter the value 1.

= Use the Volume field to enter the value 20.

= Use the Dilution field to enter the value 1.

= Use the Sample amount field to enter the value 1.

6 Click on the [Start] button.

The determination is started and the time program executed
for manual determination

Lines highlighted in red show the current program stage,
lines highlighted in blue show the processed program stage.

7 Assoon as the message for filling appears, fill the injector
manually.

8 Confirm the massage with [Next].

The data recording is started and the determination executed
to the end.

Repeat steps 4 to 8 for the measurements of standard 2 and
standard 3. The Sample type list box is used to select Standard
2 or Standard 3 and the Ident field is used to enter the name
Standard 2 or Standard 3.

The current chromatogram recording can be tracked in the Live
display subwindow.
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4 Performing the determination

Information on the methods and associated devices is displayed in
the Watch window subwindow.

Sample

1

Use the Sample type list box to select the entry Sample.

Enter Sample data

Enter the following values in the fields:

Use the Ident field to enter the name Tap water.
Use the Position field to enter the value 1.

Use the Volume field to enter the value 20.

Use the Dilution field to enter the value 1.

Use the Sample amount field to enter the value 1.

Click on the [Start] button.

The determination is started and the time program executed
for manual determination.

As soon as the message for filling appears, fill the injector
manually.

Confirm the massage with [Next].

The data recording is started and the determination executed
to the end.
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4.3 Measuring standards and samples automatically

4.3 Measuring standards and samples automati-
cally

Just as for a manual measurement, the IC device is first of all bal-
anced (see Chapter 4.1, page 70). The sample table is then created
and the sample measured.

Creating new sample table

1 Change to the program part Workplace.

2 Use the Run subwindow to select the Determination ser-
ies tab.

IC MagIC Net 1.0 - Worloplace

el

nsa PR vi WSE 6 0
T o
Equibrotion__| atin | Determination series
A M ‘ S—
[Pl [ = stop |[i1pause Rl e
| R (=5 ] o]
s
X =]
m QEN WET D
[ Method [ tdert | Sampletype[Fosition Injections| Status |volume [ Dition] Sample amount |

i

<
edt ¥ | [ sampletable ¥ | Loaced

] stop harciware when sample table is finished

3 Use the Edit > Edit line menu to open the dialog window
Edit line - Working sample table - Workplace.

4 |n the Method field, click on the L] button.

Highlight the method name Tap water (auto) in the table
and click on [Open].
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4 Performing the determination

If several method groups already exist, the group the method
belongs to must first of all be selected in the Method
group list box.

In the Method field, Tap water (auto) is automatically
entered.

i
Method | | D

Ident

-
Sample type | Sample Z

Positian

Injections

Yalume ML
Dilution
Sample amounk
Info L lz“
Line lE]\z| B@\E| of 1 Apply ] l Close ]

5 Entering values for Standard 1

Enter the following values in the fields:

= Use the Ident field to enter the name Standard 1.

= Use the Sample type list box to select Standard 1.
= Use the Position field to enter the value 1.

= Use the Injections field to enter the value 1.

= Use the Volume field to enter the value 20.

= Use the Dilution field to enter the value 1.

= Use the Sample amount field to enter the value 1.

= Click on [Applyl.

The values are written in the first line of the sample table.

Entering values for Standard 2

= In the Line field click on the [*] button.

The next higher value is automatically entered in the Posi-
tion field. The values of standard 1 are automatically accep-
ted in the Injection, Volume, Dilution and Sample
amount fields.
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4.3 Measuring standards and samples automatically

= Use the Ident field to enter the name Standard 2.
= Use the Sample type list box to select Standard 2.
= Click on [Applyl.

7 Entering values for Standard 3

To enter standard 3, proceed in the same way as for step 6:

= Use the Ident field to enter the name Standard 3.
= Use the Sample type list box to select Standard 3.

8 Entering values for sample

To enter sample data, proceed in the same way as for step
5:

= Use the Ident field to enter the name Tap water.

= Use the Sample type list box to select the entry Sam-
ple.

= Once all the data for the standards and the sample have
been entered, click on the [Close] button and return to
the Determination series tab.

9 Stopping hardware

= Activate the check box Stop hardware when sample
table is finished.

ﬂ Note

The check box Stop hardware when sample table is
finished must be activated if the devices are to be
switched off after completion of the measurements (e.g.
when measuring over night).
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4 Performing the determination

10 Saving sample table

= Use the Sample table » Save as... to open the Save
sample table dialog window.

= Use the Name field to enter the name Tap water sam-
ple.

= Click on [Save].

The complete table with standards and sample appears as
follows:

ICMagiC Net 1.0~ Workplace:

Datei Ansicht Extras Hife

he® EHFES vR WSE &

om Equibrienng | | i
Ll
TRl [ =i 1P S —

Probedaten

Armerung | =
m BEN BRE B

Methode | Ident | Probentyp] | [ status [¥olumen|Verdann,..| _ Prabenmenge]
Datenbark

b i [Leitungswasser (auto) Standard 1 Probe REA.. 20 1

)
Leitungswassst (suto) Standard 2 |Probs
3 [Leitungswasser (auto) |standard 3 |probe
4 |Leitungswasser (auto) | Lettungswasser Probe

u}

REAL 20 1
REA.. 1
REA.. 20 1

Methods

[

Beerbeiten ¥ | | Probentabele | Geladen

| 3

| Hardware stoppen wenn Probentabelle beendet ist

Measuring standards and samples

1

In the Determination series tab, click on the [Start] but-
ton.

The chromatograms of the three standards are then meas-
ured, followed by those of the sample. The current chroma-
togram recording can be tracked in the Live display
subwindow. The current rack position as well as various IC
parameters, such as conductivity, pressure, flow, degasser

etc. are displayed in the Watch window - tap water sub-
window.
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4.4 Modifying retention times manually

Samples undergoing processing are highlighted in red, while
measured samples are highlighted in blue.

4.4 Modifying retention times manually

In order to check and eventually modify the retention times of the
seven components fluoride, chloride, nitrite, bromide, nitrate,
phosphate and sulfate (specified in the method), the mean stand-
ard is measured in a single measurement.

Single measurement of a standard

1 Change to the program part Workplace.

2 In the Run subwindow, select the Single determination
tab.

3 Use the Method field to select the method Tap water.
4 Use the Sample type list box to select Standard 2.

5 Enter sample data
Enter the following values in the fields:
= Use the Ident field to enter the name Standard 2.
= Use the Position field to enter the value 1.
= Use the Volume field to enter the value 20.

= Use the Dilution field to enter the value 1.
= Use the Sample amount field to enter the value 1.

6 Click on the [Start] button.

The determination is started and the time program executed
for manual determination.
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4 Performing the determination

As soon as the message for filling appears, fill the injector
manually.

Confirm the massage with [Next].

The data recording is started and the determination executed
to the end.

Correcting the retention times

Compare the retention times from the chromatogram with those
in the method template. If there are deviations, enter the new
retention times from the chromatogram into the component table
as follows:

1

Change to the program part Method.

Click on the Edit » Refresh.

In the Evaluation subwindow, click on the [Component]
button and select the Component table tab.

Click on the line with the component whose retention time
is to be corrected.

Click in the peak belonging to this in the Chromatograms
subwindow.

In the Evaluation subwindow, click on the [Update reten-
tion time] button.

The retention time from the chromatogram is transferred to
the component table.
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4.4 Modifying retention times manually

7 Repeat steps 4 to 6 for all the components to be corrected.
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5 Editing determinations

5 Editing determinations

5.1

Tutorial

Viewing determinations

You have several options for selecting and viewing your determi-
nations:

Sort according to column

Find via a quick filter

Find with a special filter

Via the Search menu

Select via a batch (user-defined filter)

Sorting

1

2

Click on the symbol of the program part Database.

First click on the heading of the column for sorting in the
table with all the databases.

The table is sorted according to the selected column in
increasing order.

Click again on the same column title.

The table is sorted according to the selected column in
decreasing order.
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5.1 Viewing determinations

Quick filter

1 Click on the menu Determinations > Filter » Quick fil-
ter.

The cursor turns into a special filter symbol. When navigating
within the table, the cells in which the cursor is located will
have a yellow background.

2 Place the cursor in a cell serving as a filter criterion and click
with the left mouse button.

The datasets are filtered according to the content of the
required table field. The quick filter can be applied again
within the filtered table.

Special filter

The special filter allows you to specify the filter conditions in detail.

1 Open the corresponding dialog window via the Determi-
nations »> Filter » Special filter menu.

2 Use the Edit » Edit line menu to open the dialog window
Edit filter criterion New filter.
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3

5 Editing determinations

«
Link
[ o]
Field
|Methnd name |3| I Mare. ..
Details
Condition
Type | Text |z||
Operatar | = lz“
Comparative value |tap water |
[ Match case
[ use asterisk (*) as wildcard
l OK ] I Cancel

In the Field list box, highlight the entry Method name.

4  Use the Comparison value field to enter the method name

Tap water and click on [OK].

In the Special filter dialog window, click on the
[Apply filter] button and close the window.

The Determination overview subwindow then displays
the table with all the datasets of the Tap water method.

The data of a highlighted dataset appears in the other sub-
windows.

The Results subwindow then displays a table with the com-
ponents, their concentrations, retention times etc. The
parameters of the table can be brought together in the
Properties result window dialog window. It is opened by
double clicking in the field of the results display or the menu
View > Properties > Properties Results.
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5.1 Viewing determinations

The chromatograms and the calibration curve are shown in
the Curves 1 subwindow.

Data of the sample, the devices etc., can be displayed in the
Information subwindow via the individual tabs.

Search

1 Use the Determinations > Search menu to open the
Search - Database ‘MagIC Net' dialog window.

2 Inthe Search in list box, highlight the entry User (short
name).

3 Enter your short name in the Search word field.

4 C(lick on [Search next].

The first line corresponding to the search term is highlighted.

Batch (user-defined filter)

1 Create batch

= Use the Determinations » Batch » New batch to
open the New batch dialog window.
Newbatch x|
Batch name (| =]

l oK ] { Cancel ]

= In the Batch name field, enter the name Batch tap
water.
= Click on [OK].
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5 Editing determinations

2 Add determinations to batch

Highlight the datasets in the table, which are to be added
to the batch.

Use the Determinations » Batch » Append to
batch menu to open the Append to batch dialog win-
dow.

Append to batch x|
Batch name | Batch tap water lz“

Selection
(®) Selected determinations

O allfitered determinations

l 0K l { Cancel ]

In the Batch name list box, select the name Batch tap
water.

Higlight the option Selected determinations.

Click on [OK].

The datasets selected in the Determination overview are
added to the batch and are available for selection at any time.

3 Deleting batch

Use the Determinations » Batch » Delete batch
menu to open the Delete batch dialog window.

M
Batch name | Eiatch tap water lz”
{ Ok ] l Cancel ]

In the Batch name list box, select the name Batch tap
water.
Click on [OK].

The batch is deleted from the database.

4 Delete applied filter

The Determinations »> Filter » Remove filter menu is
used to remove a special or quick filter currently applied and
to remove a selected batch. All datasets are displayed again.



5.2 Viewing results

5.2 Viewing results

Zoom with mouse

The zoom function can be used to magnify individual areas of a
chromatogram.

1 Highlight a dataset in the overview table.

The associated chromatogram is shown in the Curves 1 sub-
window.

2 Zoom in on the area to be magnified while keeping the left
mouse button pressed.

Zoom with dialog

1 Highlight a dataset in the Overview Table.

The associated chromatogram is shown in the Curves 1 sub-
window.

2 Click in the chromatogram with the right mouse button.

3 The Zoom context menu can be used to open the Zoom
dialog window for entering the zoom range.

zoom ]

X Axis

From ‘ 4‘5‘ min ko | 5‘5‘ i
Y Anis
Fram ‘ 15 ‘ pSfem ko | 15.0 ‘ pSfem
l oK ] l Cancel l l Apply ]
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4 Inthe X axis area in the from field, enter the value 4.5 and
in the field to the value 5.5.

5 Click on [OK].

The peak of nitrite is zoomed in.

Unzoom

1 Click in the chromatogram with the right mouse button.

2 C(lick on the context menu Unzoom.

The chromatogram is shown in its original size.

Changing the chromatogram visualization

You have the option of editing the properties of a chromatogram.
You can change the visualization of the chromatogram, the label-
ing of the axes or the labeling in the chromatograms. Afterwards
change the labeling of the peaks and the axes in the chromato-
gram. Proceed as follows:

1 Changing peak labeling

= Click in the chromatogram with the right mouse button.

= Select the menu item Properties.

= Select the Chromatogram tab.

= Activate the Retention time check box and deactivate
the Concentration check box.

= (lick on [OK].

2 Changing axis labeling
= Click in the chromatogram with the right mouse button.
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5.3 Reprocessing determinations

= Select the menu item Properties.

= In the Properties - Graphics dialog window, select the
Axes tab.

= Inthe X axis area, click in the Axis label field, and enter
Retention time.

= IntheY axis area, click in the Axis label field and enter
Conductivity.

= Click on [OK].

Visualizing calibration curve

1 Highlight a dataset in the overview table.

2 In the Curves 1 subwindow, select the option Calibration
curve.

3 In the Component list box, select the entry Nitrite.

The calibration curve of Nitrite and the calibration function
are shown.

53 Reprocessing determinations

When reprocessing determinations, sample data, evaluation
parameters and curve spread can be changed and the results recal-
culated.

As an example, the evaluation over the peak height is described
instead of over the peak area, which is defined in the method
template.

1 Reprocessing calibration curve

= Highlight the three standards in the Determination
overview subwindow.
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= Use the Determinations » Reprocess... menu to open
the corresponding dialog window.

e . [ (==

= Inthe Evaluation parameters subwindow, click on the
[Calibration] button.

= Select the Calibration curves tab.

= Highlight the first component (fluoride) in the table.

= Use the Edit » Edit menu to open the Calibration
curve Fluoride dialog window:
X

respare [ragn 7]

Area
Curve bype
Height [
‘Weighting | 1

[ O l { Cancel ]

= Inthe Response field, select Height as a new parameter
and click on [OK].

= Use the Edit » Take over settings for all compo-
nents menu to accept the new measured quantity
(response) for all components in the table.
Repeat steps 5 to 8 for standard 2 and standard 3.

= (Click on [Update].

The calibration curves of the three standards are recalculated.

Open the Reprocess dialog window via the [Reprocess-
ing] button.
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5.4 Create new report template

«

Calibration

W Keep manual inkegration

(O From selected determination

(®) From standards of reprocessing table

‘ Ok ] | Cancel

3 Click on [OK].

54 Create new report template

In order to create a report with the results of the analysis, you first
of all have to define a report template. In the following you create:

A report template for the calibration curve of the standard
A report template with the result table and the chromatogram
of the sample Tap water

Report template for calibration curve

Use the Tools » Report templates » New > Form
report menu to open the Report template - New
form report dialog window.

Click on the Calibration curve icon % in the toolbar.
Place the mouse cursor (which now has the form of a
cross) in the report template and create the required area
by keeping the left mouse button pressed down.

The Properties - Calibration curve field dialog win-
dow is opened.

In the Analysis list box, enter Standard 2 as an exam-
ple.

In the Component list box, enter the component
Nitrate as an example.
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5 Editing determinations

= Inthe Curve view area of the Properties - Calibration
curve field dialog window, select the from database
option.

= (Click on [OK].

= Close the Report Template - New form report dialog
window and confirm the Save template message with
[Yes].

= |n the Save report template dialog window, use the
Name field to enter the name Calibration curve.

= Click on [Save].

Report template for result table/chromatogram

1 Creating result table

= (Click on the Curve + result table icon in the tool-
bar.

= Place the mouse cursor (which now has the form of a
cross) in the report template and create the required area
by keeping the left mouse button pressed down.

= In the Properties Curve + result table field dialog
window, use the Analysis field to enter the sample name
Tap water.

= (Click on the Result button.

= In the Available results list, highlight the entry Com-

ponent name and use the key to move to the
Displayed results list.
The Retention time, Area and Concentration are
added to the list in the same way.

= Highlight Retention time and click on [Number of
decimals].

= In the Number of decimals - Retention time dialog
window, select the value 2.
For the decimal places of the Area and Concentra-
tion also enter the value 2.

= (Click on [OK].
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5.5 Printing report

= Close the Report template - New form report dialog
window and confirm the Save template message with
[Yes].

= In the Save report template dialog window use the
Name field to enter the name Results.

= Click on [Save].

55 Printing report

Printing calibration curve

In the Determination overview subwindow, highlight the
line of standard 3.

Use the File » Print » Report... menu to open the Report
output dialog window.

In the Selection area, highlight the Selected determina-
tions option.

In the Report type area, highlight the Report template
option and select the Result and Calibration report tem-
plate.

In the Output line area, deactivate the Printer check box
activate the PDF file check box.

The symbol L) and in the Save as dialog window, use the
File name field to enter the name Calibration curve.

Click on [Save].
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5 Editing determinations

Report output x|

Selection
®) Selected determinations
O il Filvered determinations
Report type
O Original report(s)

® Report template | Result and Calibration E“
Output target
W Printer | Default printer lz“
L] POF file [ | (-]
Ok ] l Cancel ]

8 C(lose the Report output dialog window with [OK].

Printing results table/chromatogram

1 Inthe Determination overview subwindow, highlight the
line with the entry Tap water.

2 Use the File » Print » Report... menu to open the Report
output dialog window.

3 In the Selection area, highlight the Selected determina-
tions option.

4 In the Report type area, highlight the Report template
option and select the Result and Calibration report tem-
plate.

5 In the Output line area, deactivate the Printer check box
activate the PDF file check box.

6 Click on the button [J and in the Save as dialog window,
use the File name field to enter the name Sample.
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